Jump to content
Sign in to follow this  
EX-e-LD

Pokemon White Game Freeze After Activating the Pokedex AR

Recommended Posts

Hey, guys, my Pokemon White version suffers from game freeze after I input the Pokedex AR into the game. Is there any solution for this? Please help. Thanks!

Share this post


Link to post
Share on other sites

Hi, thanks for your reply!

For your information, I've been using Pokegen to make the first three starter Pokemon and those from Route 1 and had yet to encounter this problem. It was until I reached Poke Center in Nacrene City when I was about to make Gigalith, Roggenrola, Boldore, Woobat, Swoobat, Blitzle, Zebstrika, Pidove, Tranquill, and Unfezant that the problem surfaced. And these are the code generated by Pokegen, please have a look.

94000130 FFFB0000

B2000024 00000000

DC000000 00020D64

90000000 FFFB0000

DA000000 00000000

D4000000 00000004

D7000000 00000000

D0000000 00000000

94000130 FFFB0000

D3000000 00000000

B2000024 00000000

20021EC0 00000000

E0021EC4 000004C8

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 FFB6C000

0000FFFF 00000020

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

D2924000 00004A4F

00000020 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 12800000

00004050 00000020

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

FD34C000 0000FDFF

00000020 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000200 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

10124000 00004A40

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 02800000

00000000 00000020

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

ED248000 0000B5BF

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 000000C0

00000000 0000C000

00000000 00800000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

00000000 00000000

D2000000 00000000

Thank you.

Edited by EX-e-LD

Share this post


Link to post
Share on other sites

It does appear that something is going wrong, as it's also freezing my game. It's likely that there was something overlooked when adding Black 2/White 2 support. I'll get Mat to look at this.

Share this post


Link to post
Share on other sites

Thank you very much, Codr! Please have a look at it, I've been wanting to play this game for a long time. Hope to get a response from you soon.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...