Jump to content
Sign in to follow this  

Error Code 13274

Recommended Posts

Hello, I've noticed there are a couple threads regarding this error, and a few posters solved their issues but didn't post how. I searched other forums as well, off site ones, but still have been unable to find the solution to my problem. I just started using this program last night, and I was able to receive my first pokemon perfectly fine. But I was unable to receive any more after that.

Game: Pokemon Black 2

Platform: 3DS

Things I have tried:

-Resetting the DNS link.

-Removing ALL of my connections on my 3ds, and re-adding the wifi I'm currently using, and setting the DNS again in both PRIMARY and SECONDARY.

- Creating a new pokemon, and retrying the upload.

- Turning it off then back on again.

I've been trying to solve this for about.. 12-14 hours now, before finally registering and posting this thread.

If you need any other information, I will happily tell you if it goes towards solving my problem, hopefully I will have some replies soon...

Share this post

Link to post
Share on other sites

Shit, I might've just figured out the issue. I didn't have the first slot in my first box open. God I'm such an idiot. I'm going to try this and get back to you. ^////^;

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this