Jump to content

ShinyGTS & ShinyDTS support topic


Recommended Posts

  • Replies 85
  • Created
  • Last Reply

Top Posters In This Topic

  • 3 weeks later...
How do I fix This?

It would seem that since this was released, the website that it uses to get the public IP has changed things around such that it no longer works. Fixing it properly would require changing of the code. See suggestions below for temporary fixes.

If you're only going to very quickly use it to transfer a pokemon, you can use 0.0.0.0 as a globally available IP address, but since I've never seen that advised anywhere, I'm guessing it's not the done thing. (so much easier than trying to find public IPs IMHO).

Edit: :rolleyes: 0.0.0.0 will not work, because the DNS server will try to tell the DS your IP is 0.0.0.0, which will cause a connection error.

If you want to have your gts server available to the world, go to http://www.whatismyip.org/ and use the result from that.

If you only want to transfer on your local network, and don't want your gts server publically available, run ipconfig from the command prompt and find the ip address in the output.

Note: 0.0.0.0 is good for quickly setting up the GTS server, but don't use it as the IP in the DNS settings of your DS. It simply won't work. You will need to use one of the other two methods (preferably the second if you're working on a local wifi).

Edited by YodaDaCoda
I'm stupid.
Link to comment
Share on other sites

  • 1 year later...

Screenshot:

help1.png

oke i got the port's 80 and 53, they are open at IP: 192.168.1.201

My PC is set at 192.168.1.201 (I can use the internet)

on my DS Lite: PKMN Black

IP: on auto mode

1st DNS 192.168.1.201

2th DNS 0.0.0.0

when I try conecting to the Nintedo Wi-Fi i get a 52100 ERROR, i Don't think i'm doing something wrong.... mabe DropBox? nop when off still 52100....

help

Edited by evandixon
put large image in spoiler tags
Link to comment
Share on other sites

imgsnip

oke i got the port's 80 and 53, they are open at IP: 192.168.1.201

My PC is set at 192.168.1.201 (I can use the internet)

on my DS Lite: PKMN Black

IP: on auto mode

1st DNS 192.168.1.201

2th DNS 0.0.0.0

when I try conecting to the Nintedo Wi-Fi i get a 52100 ERROR, i Don't think i'm doing something wrong.... mabe DropBox? nop when off still 52100....

help

Use Shiny2 instead; it might work better for you. At this point, however, I can't tell you if there's something wrong or not without knowing a bit about your system configuration. Typically speaking, I still use the value that's granted to me by the Get IP button even if it's just a private distribution.

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 months later...

Hi, I'm brand new here, and I'm having some issues!

I'm using a DS lite, with Heart Gold, and I've set everything up as required, but I have an issue.

Screenshot (kinda big):

Nf8rbRp.png

The issue is kinda visible in the DNS System output. When I attempt to connect to the GTS, it will do all the following shown above, but when getting there, my DS will say I've been disconnected from the GTS, and I'm returning to the lobby.

Halp? D:

EDIT: Sorry for the horrible to read image. Ignore the thread in the background, it's not pertinent to my problem! Sorry! xD

Edited by Chammy
Put large image in spoiler tags
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...