Jump to content

Pokegen code doesnt load


raymyn
 Share

Recommended Posts

  • Replies 51
  • Created
  • Last Reply

Top Posters In This Topic

  • 2 weeks later...

I honestly doubt that it's a hardware related problem when pretty much everyone that replied to this thread, including me, is experiencing this unfortunate issue. My DSi is fine, my ARDSi is less than a year old, has no trouble loading Heart Gold/Soul Silver Pokégen codes etc. Despite me being very fond of the program's user-friendly UI. I honestly think it's Pokégen itself. The thing is, I don't want to jeapordize my DS by booting the game several times with slightly editted things in Pokégen.

Link to comment
Share on other sites

I honestly doubt that it's a hardware related problem when pretty much everyone that replied to this thread, including me, is experiencing this unfortunate issue. My DSi is fine, my ARDSi is less than a year old, has no trouble loading Heart Gold/Soul Silver Pokégen codes etc.

You're completely misunderstanding. Nobody is saying that the hardware is malfunctioning. I'm saying the hardware is badly designed.

Link to comment
Share on other sites

I know that all of the codes for my Pokemon White are working with my Action Replay DSi.

To have them all work, 100% of the time, I had to do the following:

1) Update the firmware of the AR Cartridge to v1.25

2) When using the PokeGen codes, ONLY use the PokeGen codes by themselves. Using them at the same time with the Code Junkies codes tended to throw some errors / white screens at me.

3) When generating the codes, I found it more effective to generate a code for each individual Pokemon and save them separately into the AR Code list. Then, when I go to activate the codes, I only activate 2 at a time.

By following these rules, I haven't had any problems with the codes that were not of "human error".

I hope this helps anyone. :)

Link to comment
Share on other sites

So, any idea what to do for the time being? I mean; Is this a unsolvable issue or..?

It's like what codr said - there's nothing wrong with PokeGen, or the Code Junkies codes. The problem arises when you try to use too much code all at once, and the hardware just can't take it.

Until the makers of Action Replay comes out with a brand-new AR device that solves this issue - the only thing you can do is - use less codes at a time.

Link to comment
Share on other sites

(I've read SO MUCH about pokegen today I'm not going to bother rereading all of these, please don't ban me mods) Problem I was having was that my codes wouldn't work, BUT i figured out my secret ID (thank god that took forever) and now pokegen is working just fine, just make sure you have your ID, SID and Name all put in correctly.

Link to comment
Share on other sites

(I've read SO MUCH about pokegen today I'm not going to bother rereading all of these, please don't ban me mods) Problem I was having was that my codes wouldn't work, BUT i figured out my secret ID (thank god that took forever) and now pokegen is working just fine, just make sure you have your ID, SID and Name all put in correctly.

But if you do this than I don't think you can be able to make your Pokemon shiny..

Link to comment
Share on other sites

Also, just figured this out... Only works with 5th gen pokemon?

first time with haxorus worked,

second time with jolteon did not work

third time with Samurott worked. This sucks, the whole reason i want pokegen is so that I can use non 5th gen pokemon easier..... :/

Link to comment
Share on other sites

I am having this same problem. Using Pokemon Black with updated AR firmware on the DS Lite

I tried earlier today with a single pokemon, Aerodactyl with no held items and it worked just fine

Trying now with 7 pokemon I can't get it to work, with or without held items, and even when I only try one pokemon per code at a time. The only other changes I made besides the species of the pokemon were where it was from ("Faraway Place").

Link to comment
Share on other sites

I finally managed to make it work. When I used export and dragged the xml directly into the AR it caused problems. Instead I just generated the codes and manually entered them using the "add new code" option, and then dragged the codes over, and it all worked under the usual caveats (no more than two pokemon at a time, etc).

Link to comment
Share on other sites

  • 3 months later...

I'm having the same issue. I tried with 6 pokemon, nothing. Tried with three, nothing. Tried with one, nothing. Tried with pokedex, nothing. Tried without, nothing. Tried resetting my action replay (backed it up first) nothing. My ar dsi is v 1.25, and I fluked it off once, and I think it was by NOT updating the pokedex and just loading one pokemon, nothing fancy, but I think I narrowed it down to the pokedex. I think it's something to do with the pokedex codes, though it doesn't work without it either. The weird thing is that before I screwed up my ar (pulled it out too quick, and I'm talking about a different ar dsi) it all worked perfectly. The only thing I'm doing differently is trying to make the game think I caught the pokemon by making the ID, Secret ID, and OT all the same as mine. I haven't tried without yet, but if it works that way, it's the complete opposite of what I want! I would have 24 boxes of pokemon that don't listen to me! I need this issue resolved as soon as possible.

Link to comment
Share on other sites

  • 8 months later...

Hey guys, I am trying to use pokegen to generate codes for wondercards for the various events, since I want to RNG these events flawless. problem is, none of the codes are working for me at all!

I have many other codes on the AR that work fine for my White cart, so I am really perplexed on this.

I have tried all the joker triggers, and none of them seem to activate the code.

Here is a copy of the code for one of the Wondercards Pokegen Generated, maybe I did something wrong, you tell me please!

94000130 FFFC0000

02024A50 FACEF3D6

E23FAFF0 00000030

4808B5F9 F40F2101

4807FA89 22CC4907

ED52F487 21014803

FA56F40F 22002128

0000BDF9 0001D0BC

023FB020 0001D1BC

E23FB020 000000CC

00002EFF 00000000

00000000 00100400

022D0224 022F022E

01EE0221 FFFF0000

FFFFFFFF FFFFFFFF

FFFFFFFF FFFFFFFF

FFFFFFFF 000002FF

9C850000 00000032

FF000000 FFFFFFFF

004D00FF 0076006F

00650069 00340031

3203FFFF 00000000

00690056 00740072

006F0075 006F0073

00560020 00630069

00690074 0069006E

FFFF0021 FFFFFFFF

FFFFFFFF FFFFFFFF

FFFFFFFF FFFFFFFF

FFFFFFFF FFFFFFFF

FFFFFFFF FFFFFFFF

0000FFFF 07DB0C03

01440020 00000001

00000000 00000000

00000000 00000000

00000000 00000000

D2000000 00000000

Thanks for any help

Link to comment
Share on other sites

I guarantee you didn't read the questions and answers thread in the PokeGen section.

then you would be very very wrong, I'm not an idiot. when doing it the way you suggest with the menu, the menu never pops up, the screen goes black and my game freezes.

I was worried it would mess up my sav file in some way since I have all my RNGs on my retail cart, so I just shut it off. I can't afford to lose all I've done in 400 hours of gameplay.

and yes, I have the firmware upgrade on my ds, and all the settings on gen were correct as well. never had this problem with an AR code before, that's why I asked for the help

Thanks for the help though.....

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...