FireFox276

[Gen III] Unable to set Shiny Female

9 posts in this topic

Hi folks,

Apologies if this is known, or if it's not even a bug and I just don't know how Gen III works! When I try to set a Female Shiny for a Gen III save file (Fire Red), the gender reverts back to Male or if I select Female and then press the icon for Shiny, it again reverts to Male. Tried this on various Pokémon (Bulbasaur, Pidgey, Dratini).

 

~FireFox276

Share this post


Link to post
Share on other sites

Hey,

Did you re-roll the PID and set the pokemon with the right gender ?

Edited by Vladcik

Share this post


Link to post
Share on other sites
11 hours ago, Vladcik said:

Hey,

Did you re-roll the PID and set the pokemon with the right gender ?

Re-rolling swapped the gender back and removed the Shiny flag. However (points below)...

9 hours ago, Kaphotics said:

So it was a bug! Awesome! Thanks for the fix. I'll await an update on the main page as I've no way of compiling. I'm in no rush. :)

55 minutes ago, Sabresite said:

Rerolling PID will make it illegal, right?

Funny enough, it didn't. It was still legal.

Share this post


Link to post
Share on other sites
11 hours ago, Sabresite said:

Oh I was talking about the newest compilable version, not the current release, sorry.

Ah I see! ^^

Well unfortunately as I mentioned, I have no means to compile the code so I'll have to wait for the next stable release. :3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now