brandonfield

Pokegen 4th Gen problem :/

8 posts in this topic

So I have been using the software for a while now and I mainly only use it for Gen V, but here and there I enjoy going back to Gen IV. The only problem I've run into is that when I upload to send to the GTS, my Pokémon turn Japanese on me :( I'm not sure what to do. I assume it could be from the fact that I can't change where the origin game is (if I'm saying that correctly). Sorry if it's too confusing.

Also if it helps, I'm using this software on a Mac and it uses the X11 thing to work.

Anyway, thanks to anyone that can help me solve this issue!

Share this post


Link to post
Share on other sites

stop sending gen4 pkm files to gen V games. they have to be poketransferred which you can do with pokegen.

Share this post


Link to post
Share on other sites

From what I gathered from the first post, brandon seemed to be sending them to a Gen IV game.

Could you clarify that for us, brandon?

Share this post


Link to post
Share on other sites

I'm creating them for Gen IV and sending them to Gen IV (i.e. Diamond, Pearl, Platinum). I don't have ANY issues with Gen V. Works perfectly. It's only with Gen IV I have this issue.

Share this post


Link to post
Share on other sites

Also, what I meant by changing the origin is that I can't change the original game to Diamond, Pearl or Platinum. It always is Black (2) / White (2). I'll add a screenshot to help.

Screen Shot 2012-&#49.png

583dcf91445d9_ScreenShot2012-49.png.823e

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now